WordPress.org

Support

Support » Plugins and Hacks » [Plugin: TinyMCE Advanced] WYSIWYG editor won't show third row

[Plugin: TinyMCE Advanced] WYSIWYG editor won't show third row

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew Ozz
    WordPress Dev

    @azaozz

    Looks like the image (sprite) with the buttons is not loaded or the location is cached. Could you try refreshing the browser/deleting the cache.

    I cleared all my browsing data and restarted the browser. I am still having the problem. Additionally, the WYSIWYG is now adding errant
    tags each time I update a page, including in <code blocks.

    FYI: I have also tried to Remove Settings, deactivate the plugin, delete the plugin and re-install and change settings, which did not work.

    Plugin Author Andrew Ozz
    WordPress Dev

    @azaozz

    That’s strange. Not sure what could be adding content to your pages. Sounds like another TinyMCE plugin or a plugin that filters your content before saving.

    Could you check that the buttons image (sprite) exists on your site and/or upload it again with FTP? The url should be: [your site]/wp-includes/js/tinymce/themes/advanced/img/icons.gif.

    Yes, the file is there:

    http://beta.statestreetdigital.com/wp-includes/js/tinymce/themes/advanced/img/icons.gif

    I’ve tried deactivating each plugin I use one at a time and it seems to be TinyMCE Advanced that is adding
    tags between paragraphs each time I update a page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: TinyMCE Advanced] WYSIWYG editor won't show third row’ is closed to new replies.