TinyMCE Advanced
WP 3.1 and TinyMCE 3.3.9 No cell merge in tables (8 posts)

  1. Nobody15
    Posted 4 years ago #


    Since the update to WP 3.1 and TinyMCE 3.3.9 i canĀ“t merge cells in tables.
    I click the button for merge the cells and the window appear. But theres no action.

    Sorry for my bad english ;)


  2. rengland77
    Posted 4 years ago #

    I'm having the same issue.

  3. Innovelty
    Posted 4 years ago #

    Same problem, no sollutions yet? 3.1.1 didnt fix the issue sadly!

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 4 years ago #

    This seems like a TinyMCE bug in the "table" plugin.

    What you can try is to replace it with the "table" plugin from the latest TinyMCE version. I'm not sure if that will work but you can give it a try if you want :)

    • download TinyMCE 3.4.2
    • backup (download to your PC) the current "table" plugin through FTP, it's in wp-content/plugins/tinymce-advanced/mce directory on the server
    • delete it from the server
    • upload the "table" plugin from TinyMCE 3.4.2
  5. evster
    Posted 3 years ago #

    Hi guys. I'm having the exact same problem here.

    Using tinymce advanced and running WordPress 3.1.2.

    Merging table cells does not work for me in FireFox 4. Have not tried it in other browsers yet.

    Anyone apply Andrew Ozz's fix yet? Any success?

  6. Nobody15
    Posted 3 years ago #

    Hi Andrew

    I do not think there is a problem with TinyMCE. Because it works with WP Super Edit.

  7. gtc1953
    Posted 3 years ago #

    This worked for me...
    Can merge tables now

  8. kendawes
    Posted 3 years ago #

    I had the same problem and putting in the new TinyMCE table folder fixed it for me as well!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic