Support » Plugin: TinyMCE Advanced » [Plugin: TinyMCE Advanced] Video button not display in TinyMCE Advance & WP 3.1

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    WordPress Dev

    This is a bug and is fixed in the current development version. The next version of the plugin (with this fix) should be released soon.

    thecodezombie

    (@thecodezombie)

    Hi Andrew,

    I’ve got WP 3.1 and TinyMCE Advanced 3.2.7

    Just thought I’d let you know that the problem persists back in this version. Don’t know if it helps you with any changelog-ing etc.

    Satiro

    (@satiro)

    I’ve got WP 3.1 and TinyMCE Advanced 3.2.7 too.

    Movie button and flash box preview are not displayed.

    Barbara Rowen

    (@barowen1999)

    Andrew, any ETA on the next plugin version (with the fix) release date?
    I’m running WP 3.1 and TinyMCE Advance 3.3.9 and have received strange results when I edit/update existing posts and pages. They’ve actually disappeared completely. Thank goodness for Backup Buddy. 🙂

    Plugin Author Andrew Ozz

    (@azaozz)

    WordPress Dev

    @barbara Rowen hmm, its the first time I hear of this happening. Could you check if there are any JS errors on the page when that happens (perhaps using Firefox + Firebug)? Also, is it consistent i.e. always happens when editing the same post?

    The fix is for enabling the “Insert Media” button/plugin in the editor, it doesn’t deal with this.

    eilishburke

    (@eilishburke)

    I’m having the same issue. The filmstrip icon to embed a video url is just not appearing when I go to edit a post.
    Frustrating.
    Might look at this plugin as a solution: http://www.artiss.co.uk/youtube-embed

    msaavedr@uw.edu

    (@msaavedruwedu)

    I have had the same problem for the last couple of weeks. Very frustrating. Hope this update comes soon.

    Satiro

    (@satiro)

    Guys, I tried this plugin and the issue was solved: http://wordpress.org/extend/plugins/tinymce-media-plugin/

    Plugin Author Andrew Ozz

    (@azaozz)

    WordPress Dev

    Fixed in 3.3.9.2

    still does not work 🙁 (WP 3.1.1)

    Can confirm that the update does fix this issue (with WP 3.1.1)

    Note: You need to go into your TinyMCE Advanced settings and re-save the layout for it to appear.

    Ah ok, thx a lot! 😀

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: TinyMCE Advanced] Video button not display in TinyMCE Advance & WP 3.1’ is closed to new replies.