WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: TinyMCE Advanced] Tiny MCE Advanced doesn't show up on the edit page

[Resolved] [Plugin: TinyMCE Advanced] Tiny MCE Advanced doesn't show up on the edit page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Ozz

    @azaozz

    WordPress Dev

    What exactly do you mean by “nothing shows”? The editor doesn’t load at all?

    Anyways, seems to work well here. The differences between Edit Post and Edit Page screens are minimal. Perhaps look for JS errors.

    Thanks for the reply Andrew,
    I am sorry for the useless post. What I meant to say is that none of the advanced toolbars I thought I’d added (tables) were showing when I went to edit a page. It looked as if the plug-in wasn’t loaded. I am not sure what I did to fix it, but with my excited deadline-driven flailing about something caused it to start working. Most probably user error. I’m calmer now.

    Plugin Author Andrew Ozz

    @azaozz

    WordPress Dev

    Most likely there’s a (slightly misconfigured) network cache somewhere. Despite that we add new query string when JS and CSS files change, some net caches still hang on to them for a few hours. The result is that everything miraculously starts to work again few hours or even a day after an upgrade/change.

    The only fix for this in the browser is to hard-refresh the page: Shift + reload in Firefox or CTRL + reload in Explorer, although it still doesn’t work 100%.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: TinyMCE Advanced] Tiny MCE Advanced doesn't show up on the edit page’ is closed to new replies.