WordPress.org

Support

Support » Plugins and Hacks » [Plugin: TinyMCE Advanced] Stopped working

[Plugin: TinyMCE Advanced] Stopped working

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same problem. I reinstalled it, and it’s just not working.

    TinyMCE Advanced is working for me in WP 2.9.1 for the most part. But the feature of forcing WordPress not to remove extra <p> and <br /> tags for line breaks is not working.

    GinnyRED57
    Participant

    @ginnyred57

    Also not working: importing local styles breaks the editing text box, by somehow pulling in part of the header graphic. Tried this on my main blog and a new blog that was almost pristine, same result.

    It works fine if styles are NOT imported via the checkbox in the red “Advanced” box, but it should be possible to manually import selected CSS styles as described in that box.

    At first I thought it was something to do with cache, disabling the visual editor, or too many buttons on the top two rows, but enabling and disabling imported styles pretty much toggles the editor from “Borked” to “Working!”

    Will try putting styles into the suggested directory later, it’s not that essential as I have the important ones on Quicktags in the HTML edit window.

    Hope this helps.

    *post deleted* – I figured my problem out.

    For others having issues, make sure you check the TinyMCE settings first. Under Settings -> TinyMCE Advanced.

    richarduk
    Member

    @richarduk

    Pressing the button on the far right – kitchen sink – reveals another row of buttons below. That did it for me 🙂

    And remember to use it in Visual Editor

    progresst
    Member

    @progresst

    LOL…having the same problem, turned out to be the user’s profile was checked for this option at the very top of the profile:

    Visual Editor X Disable the visual editor when writing

    I am thinking this somehow got flagged during my upgrade to 2.9.2…try it out.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: TinyMCE Advanced] Stopped working’ is closed to new replies.