Support » Plugin: TinyMCE Advanced » [Plugin: TinyMCE Advanced] Removing tags – doesn't work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Andrew Ozz


    Not sure what exactly you mean by “removing tags” and what is “marked”. HTML tags in the visual editor?

    Your question is like you never opened TMCE’s options in wordpress.
    Last checkbox says stop removing tags. Word “Marked” is english word, if you don’t understand it, it can be found in any dictionary.

    Sorry, NHF, but what I said it’s pretty obvious.

    Also I’ve found many posts online through many forums about same issue, it obviously isn’t properly working for quite some time and nobody is fixing that…

    Plugin Author Andrew Ozz


    No, the last options is “Stop removing the P and BR tags when saving and show them in the HTML editor”. It doesn’t magically fix all browsers quirks in designMode/contentEditable. And I gather by “marked” you mean you checked (selected) that ckheckbox.

    If you prefer hand-coded HTML, unfortunately you cannot use the Visual editor as it depends on the browser interpreting the entered HTML on the go. A better option would be to turn the Visual editor off in your profile.

    I know about Visual Editor etc, i’m not yesterday’s developer 🙂
    Yes and it doesn’t work with P or BR tags, it messes all up. It’s not dependable plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: TinyMCE Advanced] Removing tags – doesn't work’ is closed to new replies.