WordPress.org

Support

Support » Plugins and Hacks » [Plugin: TinyMCE Advanced] Installation fails in 3.0

[Plugin: TinyMCE Advanced] Installation fails in 3.0

  • Could someone help me get this working please.

    I tried the install suggested in the developers method but even after clearing cache, is does not show up in th ePlugins, just the 2 included ones are there.

    I then used the auto upload features itself, this takes ages and tehn errors as follows:
    Unpacking the packageā€¦

    Installing the pluginā€¦

    Could not copy file. /public_html/cms/wp-content/plugins/tinymce-advanced/images/print.gif

    Plugin install failed.

    http://wordpress.org/extend/plugins/tinymce-advanced/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Andrew Ozz

    @azaozz

    WordPress Dev

    Seems like there are some problems on your server with auto-installing plugins. TinyMCE Advanced is quite big in size, perhaps PHP is running out of memory while unzipping/installing it.

    The “old-style” FTP method should work though. Try deleting everything inside of tinymce-advanced folder, then upload a freshly unzipped copies of all files and folders there with FTP.

    I also got this problem .. wait for the solutions. Many bugs happen at wordpress 3.0.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: TinyMCE Advanced] Installation fails in 3.0’ is closed to new replies.