WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] I don't see it (11 posts)

  1. matteoraggi
    Blocked
    Posted 4 years ago #

    I activate plugin but I don't see it in editor page

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 4 years ago #

    Did you set the options?

  3. Odranoel
    Member
    Posted 3 years ago #

    I would like better support for textformatting. Therefore I have installed the plugin "TinyMCE Advanced", but unfortunately I do not get it to work. New buttons should appear in the editor for posts, but nothing new appear.

    I have WordPress version 3.1.1. The theme is "WordPress Default 1.6". Now I have also tried with the "Twenty Ten 1.2" theme.

    The TinyMCE Advanced version is 3.3.9.2

    I have done the things described in "Installation" and "FAQ" found via this page http://wordpress.org/extend/plugins/tinymce-advanced/
    I erased the cookies (which I think is the same thing as easing the browser cache) and restarted the browser. In addition to this I have restarted the computer two times. I have waited over 12 h. Nothing has helped. The plugin is activated.

    What should I do now? What is wrong?

  4. Odranoel
    Member
    Posted 3 years ago #

    In "Settings"->"TinyMCE Advanced" I have no crossed "Advanced Options". Although I have tried with crossing "Advanced Link".

  5. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    This plugin depends on JavaScript to save the options. Perhaps try setting your browser to show JS errors (or use Firefox + Firebug) and set and save the options again. If you see any JS errors it usually means that another plugin is adding some (buggy?) JS where it doesn't belong.

  6. Odranoel
    Member
    Posted 3 years ago #

    I originally used Internet Explorer 8 browser. I then tested Opera browser. It works then!

    Thanks!

  7. Odranoel
    Member
    Posted 3 years ago #

    Well, it does not quite work. I now see that many buttons are missing.

    I have added buttons to three lines in the TinyMCE Buttons Arrangement , but only the first and third line appear in the editor. The second line is missing. :'(

  8. Odranoel
    Member
    Posted 3 years ago #

    Actually, after testing more, I realize that line number two of the four lines in TinyMCE Buttons Arrangement, does not appear, while line three and four appear in the editor.

    For some reason line 2 does not show up in the editor.

  9. Odranoel
    Member
    Posted 3 years ago #

    I have tested in Opera, Internet Explorer 8 and Google Crome browser. In all of them three of the four lines show up. The second line does never show up.

  10. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    Did you leave the "Kitchen sink" button on the first row? It hides/shows the next row, that's its purpose.

  11. Odranoel
    Member
    Posted 3 years ago #

    First I did not know what would be a "Kitchen sink" buttom, but finally I found it. I then clicked on it, and then the second row appeared.

    I have now remowed the Add Next Row buttom in the settings so I the second buttom will always show.

    My suggestion is to either remove the button as default or to make a comment about it in FAQ also possibly in the installation notes. I think there is a risk that people like might think the installation failed if all rows do not show up.

    My personal opiniom is that the TinyMCE Advanced plugin (or equivalent) should be included in the standard installation of WordPress. Simple text formatting seems to me should be a part of an editor.

    Thanks for this add on! I think it is essential. Without it I think I would have great doubt about using WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic