Support » Plugin: Timthumb Vulnerability Scanner » [Plugin: Timthumb Vulnerability Scanner] Version 1.51 bug – error warning when no timthumbs

  • My WordPress installations that have no timthumb scripts get this error at the top of the plugin scan page when I run the scan.

    Warning: Invalid argument supplied for foreach() in /home/...../wp-content/plugins/timthumb-vulnerability-scanner/class-cg-tvs-plugin.php on line 115

    I know… if there are no timthumbs to scan for why bother? Well, because you don’t know if there are any until you do.

    I don’t think the previous version behaved this way.

    Thanks again for a great plugin.

    http://wordpress.org/extend/plugins/timthumb-vulnerability-scanner/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Timthumb Vulnerability Scanner] Version 1.51 bug – error warning when no timthumbs’ is closed to new replies.