Timthumb Vulnerability Scanner
Get 404 when attempt to update, install latest versions wit (6 posts)

  1. saintandrews
    Posted 4 years ago #

    When I attempted to automatically update the latest 1.52 version, get a 404 when trying to run the plugin.

    Same with 1.51, 1.43: only manual install via SFTP possible, and then that's all, no activation, deactivation, or deletions from within admin, only 404s.

    I had had a prior version (version ? unknown) installed & it worked perfectly, scanned, not problems.

    Checked other plugins for same 404 problem just to be sure, but none; unique to this plugin.


  2. Peter Butler
    Plugin Author

    Posted 4 years ago #

    Where are you seeing the 404 - on activation?

    Can you tell me who you're hosted with? This sounds like it could be a security precaution on their end.

  3. saintandrews
    Posted 4 years ago #

    I'm on DreamHost, but, as I said, I had previously had the plugin installed and it seemed to work fine, finding nothing in my case as it turned out.

    It was just with the recent upgrades that I started getting the 404s, specifically, I couldn't update automatically to 1.52, and then after I'd manually installed it I couldn't activate it, deactivate it, or delete it from admin - all I get internally are 404s.

    Again, no other plugin has that 404 problem, meaning, to me at least, something is confounding the path to the TVS files somehow.

  4. Peter Butler
    Plugin Author

    Posted 4 years ago #

    Man, that is really weird - I'm at a loss as to what could be going on.

    Dreamhost is popular enough that I think I'd be getting more reports of this if it was happening to everyone hosted with them.

    If you'd like me to help you debug it further, I'd be happy to, but I'd probably need more access - get in touch at peter@codegarage.com if you're interested.


  5. saintandrews
    Posted 4 years ago #

    Hmmm...then it sounds as if there is something I must have done internally rather than the plugin. Curious why only this one shows that problem, but let me do some digging before I trouble you further. Thanks for the quick responses.

  6. welshhuw
    Posted 4 years ago #

    I am having the same issue on my sites.
    Tried on 2x websites, cannot activate or delete via the admin plugins panel??

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Timthumb Vulnerability Scanner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic