Support » Plugin: Perfecty Push Notifications » Plugin Time

  • Resolved majhajob

    (@majhajob)


    Hello,

    the time of the user Registered at & notification jobs (notification sent time) must be WordPress default time which admin had selected in setting..

    right now the time showing something else which is not correct.

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Perfecty

    (@perfecty)

    Hello, we’ve added a ticket for this, please follow: https://github.com/perfectyorg/perfecty-push-wp/issues/127

    Plugin Author Perfecty

    (@perfecty)

    This has been fixed and released in v1.5.0

    Thread Starter majhajob

    (@majhajob)

    Hello,

    thank you for quick fix but still the time not correct as per wordpress setting. showing 1 hour + time for user register & notification jobs.

    Thank you.

    Plugin Author Perfecty

    (@perfecty)

    It’s a bit strange, could you please let us know which setting do you have in WordPress? Maybe send a picture from Settings > General > Timezone

    Thank you!

    Thread Starter majhajob

    (@majhajob)

    Hello,

    here is the link for my wordpress time zone setting

    https://ibb.co/7bcPjKL

    now here time is 15.58 PM but the last user registration time in screen shot it’s showing 16.50, the time showing 1 hour ahead.

    https://ibb.co/BCMtJCL

    also i had set the 12 hour time but the time showing 24 hour.

    Thank you

    Plugin Author Perfecty

    (@perfecty)

    The time set in the user registration comes from the DB, so most likely you are not using GMT or UTC in your DB timezone. Please ensure you’re using the proper timezone in the DB server.

    Thread Starter majhajob

    (@majhajob)

    Hello,

    thanks for your reply but the notification job also shows 1 hour + time same as the user registration.

    Plugin Author Perfecty

    (@perfecty)

    Yes, sorry for not mentioning it, it also applies to the notification job creation time. We use CURRENT_TIMESTAMP in the DB, so the time in the DB needs to be GMT/UTC:

    
              created_at datetime DEFAULT CURRENT_TIMESTAMP NOT NULL,
    
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin Time’ is closed to new replies.