WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: thydzikGoogleMap] Works through WP 2.6.3, fails on 2.6.5

[Resolved] [Plugin: thydzikGoogleMap] Works through WP 2.6.3, fails on 2.6.5

Viewing 1 replies (of 1 total)
  • thydzik

    @thydzik

    Reply for completeness.

    After liaising with Erik, an update thydzikGoogleMap v1.3.1 has been released which address the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: thydzikGoogleMap] Works through WP 2.6.3, fails on 2.6.5’ is closed to new replies.
Skip to toolbar