Support » Plugin: Ad Inserter - Ad Manager & AdSense Ads » Plugin throws error 403 when saving option

  • Resolved namecore

    (@namecore)


    Hello,

    Everything was running fine until I update the plugin.
    Every time I make changes to the option then I saved it, the plugin will throws error 403.

    How to debug this?

    I have tried to disable caching plugin and security plugin like WPCerber but it won’t help.

    Any help is appreciated.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Spacetime

    (@spacetime)

    Hello,

    I would first suggest to try to reload the settings page with CTRL F5.
    This would reload all JS files.

    If this doesn’t work I would suggest to try in another browser.

    If you are still having issues then please submit a ticket and refer to this thread.

    namecore

    (@namecore)

    Hello,

    I’ve tried your advice but it did not work either.

    Both of the browser gives error 403.

    One thing that I notice is that in Chrome, there are 1-16 blocks but in Firefox there are up to 96 blocks available.

    I will try to submit a ticket.

    Plugin Author Spacetime

    (@spacetime)

    It was server security setting (mod_security) that prevented saving settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin throws error 403 when saving option’ is closed to new replies.