Support » Plugin: ThreeWP Email Reflector » [Plugin: ThreeWP Email Reflector] Messages won't be queued

  • Hi there,

    after updating to from Version 1.10 to 1.14 my messages won’t be queued.

    When I collect a single list, I got the message that all things works fine and all messages are queued, but when I open the queue, it is empty, but no message was send. So the messages are lost.
    I send a message from different mail sevices.

    Do you have an idea what the problem is and how to solve it?

    http://wordpress.org/extend/plugins/threewp-email-reflector/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author edward mindreantre

    (@edward-mindreantre)

    You gotta switch on logging and tell me what the log files say.

    22	vor 5 Minuten
    Message 1 deleted in TestList.
    23	vor 5 Minuten
    Expunged TestList.
    20	vor 5 Minuten
    example@gmail.com added to mail queue for TestList.
    21	vor 5 Minuten
    example@hotmail.com added to mail queue for TestList.
    18	vor 5 Minuten
    1 messages found in TestList.
    19	vor 5 Minuten
    Queueing message from example@hotmail.com to TestList.

    This is the full log i got when i use a message arrives and is processed. The queue is empty and no messages are sent.
    This also happens with the version 1.15

    for information:
    it doesn’t work Neither on PHP 5.2 NOR php 5.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: ThreeWP Email Reflector] Messages won't be queued’ is closed to new replies.