WordPress.org

Support

Support » Plugins and Hacks » [Plugin: TheThe Image Slider] Stop replacing the bundled jQuery

[Plugin: TheThe Image Slider] Stop replacing the bundled jQuery

  • Please stop replacing the bundled jQuery with the one from Google Ajax library. This is inviting trouble in an ecosystem with multiple javascript libraries being used. It will most likely cause conflicts with other plugins/themes that are using other javascript frameworks, like Prototype and Mootools.

    Or if you really must replace it, at least load jQuery in noConflict mode.

    Please.

    http://wordpress.org/extend/plugins/thethe-image-slider/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: TheThe Image Slider] Stop replacing the bundled jQuery’ is closed to new replies.