WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Theme Switcher] Incompatible with WPtap Mobile Detector 1.1

[Plugin: Theme Switcher] Incompatible with WPtap Mobile Detector 1.1

  • Hello All,

    There seems to be an incompatibility between Theme Switcher and ‘WPtap Mobile Detector 1.1’. When both plug-ins are active Mobile Detector does not function, every device simply sees the default template (where as different devices should see different templates as specified). When Theme Switcher is disabled Mobile Detector works correctly again.

    Does anyone have a fix for this? I would really like both plug-ins to function together.

    Many thanks.

    http://wordpress.org/extend/plugins/theme-switcher/

  • The topic ‘[Plugin: Theme Switcher] Incompatible with WPtap Mobile Detector 1.1’ is closed to new replies.