WordPress.org

Support

Support » Themes and Templates » [Plugin: Theme Preview] WP 2.5 Compatible

[Plugin: Theme Preview] WP 2.5 Compatible

  • For anyone who is wondering, The Theme Preview plugin works fine with WordPress 2.5.

    I had reported problems with Theme Preview under the 2.5 beta, but under the release version, I’ve had no problems.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Theme Preview] WP 2.5 Compatible’ is closed to new replies.