Support » Plugin: Theme My Login » [Plugin: Theme My Login] Settings Tabs not showing

Viewing 10 replies - 1 through 10 (of 10 total)
  • I am having the same problem.

    All I can see in settings is “General”, which doesn’t work and the random “Did you know?” message. I am using WP 3.31, and have tried Firefox and Safari browsers.

    I would love to be able to get to the modules settings page.

    Using Firebug I found the css for each element with property display: none; and removed it. I was then able to change the settings.

    Clearly there is something broken or interfering with the Javascript that toggles the display property.

    The solution for me is to disable All In One Event Calendar, then the settings are visible. I then reactivate the calendar when finished.

    At first, do a bulk deactivate of all plugins except Theme My Login to find the offender.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Exactly. It’s a shame that some plugin developers still load their javascript/CSS on other plugins’ pages.

    How can this be avoided? Any tips?

    Disable the offending plugin temporarily when you have to change the settings, or find another which doesn’t load javascript on Theme My Login’s page.

    I posted a bug report with the All In One Event Calendar

    http://trac.the-seed.ca/ticket/424

    Thanks studiobabz. You saved me days of troubleshooting!

    One offending plugin is, “WP Survey And Quiz Tool”. It breaks the options page of Theme My Login.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    TML 6.3 is doing away with the admin javascript – that way I don’t have to worry about other developers’ bad coding practices.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Theme My Login] Settings Tabs not showing’ is closed to new replies.