WordPress.org

Support

Support » Plugins and Hacks » Theme My Login » [Resolved] [Plugin: Theme My Login] Plugin causes redirect loop

[Resolved] [Plugin: Theme My Login] Plugin causes redirect loop

Viewing 13 replies - 1 through 13 (of 13 total)
  • I meant I upgraded WP and plugin and still have trouble. I deactivated the plugin for a solution.

    Plugin Author Jeff Farthing

    @jfarthing84

    It is more than likely a conflict with another plugin. Deactivate all other plugins and try it out.

    I did not find the conflict, but activating theme-my-login first prevented the redirect loop. I don’t understand why this would work this way, but that seems to be the case.

    I am having the same exact problem. Did you ever find a resolution?

    I am having the same problem. Did the update to the new wordpress and theme my login. Everything worked before, now having the redirect problem.

    Ok I have disabled all my plugins and am still having the redirect loop problem. So it is not a conflict with another plug in.

    Ok I found a fix for everyone, it is a issue with the plugin. Below I am posting a the original from sblentlinger.

    Go to the plugin settings, go to the General settting, permelink tab,

    enter the following for each field:
    user/login
    user/register
    user/lostpassword

    ——————————-
    Original post below

    I am having the same exact issue. No new plugins were added, we just updated to WP 3.4.1 and we now have a redirect loop issue.
    this is the text we would get:
    ———————————-
    The webpage at http://www.paylinedata.com/login has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this webpage later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.
    ———————————————-

    I did find a workaround that seems to work for now. If you go into the settings of the plugin under the “General” section of the settings there is a series of text fields with Login, Register, Forgot Password and Profile with a text field next to each. I put in user/login, user/register.. etc. and this seemed to work and no more redirect error. It would be great if the developer would issue a fix though!

    Plugin Author Jeff Farthing

    @jfarthing84

    Yes, this issue has been addressed for the 6.3 release.

    This webpage has a redirect loop
    The webpage at http://*******.com/login has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this webpage later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    It just started off yesterday, only deactivating Theme My Login resolving the problem. Tried the suggestions on this page but nothing worked out. PLEASE HELP..

    Its just the login and log out all other pages are working fine.

    Plugin Author Jeff Farthing

    @jfarthing84

    Did you read my post before yours?

    Oh yes I did. Thank you for your reply.

    I don’t know what has happened I have suddenly started find lots of problems, I wish I could restore my website to 2 days old version!

    Ok, can you kindly guide me how to redirect my BuddyPress users on login to their BuddyPress profile page and not their WordPress profile page.

    Logging in is currently sending them to their WordPress profile page which they are not even familiar with.

    Thank you for your kind support.

    Plugin Author Jeff Farthing

    @jfarthing84

    Theme My Login 6.2.2 has been released and should resolve the redirect loop issue.

    Same issue as what others have reported in the past. I have the most current version of WP, using Woocommerce. Woocommerce assisted using debugging on my server and isolated it to this program. When Theme My Login directory is renamed/disabled admin can login fine, otherwise it times out with the redirect error message. Tried all the standard cashe clear…and other remedies suggested on the web.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: Theme My Login] Plugin causes redirect loop’ is closed to new replies.
Skip to toolbar