Support » Plugin: Theme My Login » [Plugin: Theme My Login] Custom email not working

Viewing 15 replies - 1 through 15 (of 15 total)
  • And i didn’t installed anyother plugin other than this.

    Im also having the same issue – forgotten password custom email works fine, new user notification doesn’t.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Which TML modules are being used?

    I am having the same issue but it is really not the “welcome” email it is email activation email that I need to change…any ideas on how to get that changed?

    Ive got the following TML modules enabled:

    Custom E-mail
    Custom Passwords
    Custom Redirection
    Custom User Links

    Jeff, do you need anymore info on this problem? I’ve tested on a clean multisite install with no other plugins installed.

    Also tried with just the Custom Email module enabled and the following modules enabled –
    Custom E-mail
    Custom Passwords
    Custom Redirection
    Custom User Links

    Still having this issue, even with a clean multisite and TML being the only plugin installed.

    Do you any more info to help troubleshoot this?

    Thanks

    Hi JackDavidson and godlovzcf

    Can i know that you have enabled any user moderation?

    Thanks
    Suresh

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Are all of you using multisite?

    Yep, Im using multisite. I may have a chance to test on a clean singlesite installation tomorrow.

    ok tested again with a clean wordpress single site installation with the following modules enabled:
    Custom E-mail
    Custom Passwords
    Custom Redirection
    Custom User Links

    Custom emails work fine

    Then I enabled multisite and custom emails don’t work.

    (sureshadorn, I’m not using any type of user moderation on any of these sites)

    Plugin Author Jeff Farthing

    (@jfarthing84)

    This is because the e-mails are customizable via the network admin screen.

    So does this mean that TML custom emails will not work with multisite enabled?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    It means that the welcome email will not.

    Does anyone solve this problem? My custom registration email works fine until i install custom password module.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: Theme My Login] Custom email not working’ is closed to new replies.