WordPress.org

Support

Support » Plugins and Hacks » Theme My Login » [Resolved] [Plugin: Theme My Login] Blank Page at Registration

[Resolved] [Plugin: Theme My Login] Blank Page at Registration

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Farthing

    @jfarthing84

    Which TML version? Any other plugins active?

    clicking on “register” in the widget opens the standard WP login page but it shows the following error between captcha and the register button:

    Warning: Parameter 1 to Theme_My_Login_Custom_Passwords::password_fields() expected to be a reference, value given in C:\xampp\htdocs\wordpress\wp-includes\plugin.php on line 395
    A password will be e-mailed to you.

    Using WP3.0 and TML Version 6.0-beta1

    Plugin Author Jeff Farthing

    @jfarthing84

    Why would you not start your own post?

    Sorry, I was going to start my own post but in between copy and paste I must have opened the wrong tab in my browser to paste the error code.

    Plugin Author Jeff Farthing

    @jfarthing84

    Are you using a custom login template?

    I am having the same issue both with v5.1.5 & 6.0 Beta 1 (testing both). When I click Register and it goes to http://domain.com/login/?action=register the page is completely blank. However, Log In & Lost Password is working correctly.

    EDIT: I’ve since discovered that the plugin “Login with Ajax” is causing my problem. However, I have not yet figured out a solution.

    Hello, i have the same problem:

    if you go to “register” you come on a blank “register” page.

    i think its since my update to WP 3 & tml 5.1.5

    any idea?

    thanks!

    Traveller23, do you happen to have the latest version of “Login with Ajax” plugin installed?

    I was having the same exact problem as you, and was able to determine that it’s caused by the new 3.0b version of Login with Ajax. It somehow breaks Theme My Login.

    I had to go back to Login with Ajax v2.22 in order to get them both to work together again.

    Also, on your page when you click “Registrieren” it pops up. What are you using for that?

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Theme My Login] Blank Page at Registration’ is closed to new replies.
Skip to toolbar