WordPress.org

Forums

Theme My Login
6.2.2 Adds robots noindex meta tag to blog home page (2 posts)

  1. jehochman
    Member
    Posted 3 years ago #

    It appears that there is a bug in version 6.2.2 in WP 3.4.1 that causes <meta name="robots" content="noindex,nofollow"/> to be added to the blog home page. This is a huge problem, obviously, because it blocks the page from being indexed.

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    The only way this could possibly happen is if you have "0" in the Page ID field of the TML settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Theme My Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags