WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
14 people say it's broken? Really? (15 posts)

  1. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    Will those 14 people please tell me what is broken?

    http://wordpress.org/extend/plugins/theme-my-login/

  2. rvlawrence
    Member
    Posted 3 years ago #

    I would like to know this as well. It makes me cautious to use this plugin for fear of breaking something. It is very popular and well respected from what I have read online. When I found these forums and saw this I was growing concerned. Makes me think other plugins people are using may be conflicting with this one?

  3. rammoss
    Member
    Posted 3 years ago #

    After the update everything stopped working. I can't login, register or reset my password. All i get is a blank white page!!! HELP PLEASE!!!

  4. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    Which update? Anytime TML seems to be malfunctioning, you can always access yoursite.com/wp-login.php.

  5. rammoss
    Member
    Posted 3 years ago #

    did not work, i get a white and blank page!! :S

    i tried:
    mysite.com/wp-login.php

  6. rammoss
    Member
    Posted 3 years ago #

    the website is working only when i try to login... thats when nothing happens!!!

  7. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    Which version of both WP and TML?

  8. rammoss
    Member
    Posted 3 years ago #

    Yes, both not working... I had to deactivate plugins by some step i got help with, i renamed the plugin map with .hold and could login, when i try to install TML i get error... and i get the same problem with login to my site :S

  9. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    You are not answering any of my questions...

  10. crazywhistlepig
    Member
    Posted 3 years ago #

    I've been using TML for months now on a WordPress 3.2.1 Multisite install with no problems. The only time I have an issue is when I mess with siteurl and blogurl settings while using domain mapping plugin by wpmudev.org. Then I can lock myself out.

    E.g. If I have site1.mydomain.com mapped to mydomain2.com and have siteurl and blogurl set to the site1.mydomain.com. That's no bueno. The login page works, but when I login it just redirects to itself and I cant get into wordpress. However I dont see that as TML's fault. More of a user configuration error. I have to make sure that siteurl and blogurl are set to mydomain2.com and everything works fine.

  11. jagallagher
    Member
    Posted 3 years ago #

    Hi Jeff,

    I've been using TML on a site for the last year and a half with no problems, but since updating to WP 3.2.1 and TML 6.1.4, I've been experiencing some strangeness.

    Logging in is fine, but once logged in, clicking the 'Log Out' link on the TML widget doesn't seem to work properly. After attempting to log out, the user is redirected to the homepage, as expected. However, the widget continues to display the links "dashboard", "profile" and "log out".

    The "dashboard" and "profile" links both point to "[siteurl]/login/?action=profile", and display the update profile page, whereas the "log out" link points to "[siteurl]/login/?action=logout&_wpnonce=74fef1a3d0".

    The only way to successfully logout is to change the password on the update profile page, after which the "log out" link works every time.

    The url for the site is http://www.evolvemartialarts.com/

    Thanks in advance,

    ja

  12. pixeline
    Member
    Posted 3 years ago #

    Hi Jeff,

    TML works well for me but for one issue: if the credentials provided by the users are wrong, the page does not display any error message and simply redirects back to the login page without any information about the error. Am i doing something wrong or is this a bug?

    Thanks a lot,
    Alexandre.

  13. Jeff Farthing
    Member
    Plugin Author

    Posted 3 years ago #

    You template probably doesn't call The Loop.

  14. pixeline
    Member
    Posted 3 years ago #

    Thanks Jeff for the speedy reply.

    I doublechecked, and the template page has the loop. If you like to see the login for yourself here it is:

    http://91.121.70.66/~essence/login

  15. Ajay Patel
    Member
    Posted 2 years ago #

    Hello Jeff,

    your plugin is really awesome, 5 star and work.

    Small issue is there, I am not able to show passwords fields on user profile page, If I do that manually, they are not updating.

    Please help me, is there any setting to display passwords fields on profile page ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic