Support » Plugins and Hacks » Theme Blvd Sliders » [Resolved] [Plugin: Theme Blvd Sliders] Install fails

[Resolved] [Plugin: Theme Blvd Sliders] Install fails

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason


    I’m honestly not totally sure what you mean by the “install fails” — You just mean when you’re trying to install through your WP Admin? If this is the case, you may want to check what you have going on at your end. I’ve now installed this plugin many times on different sites, and have never had an issue.

    But also keep in mind that currently, unless you’re using a beta version of Jump Start, this plugin will not do anything. No themes currently exist for sale that include framework v2.2.

    I’ve got this plugin up and ready to go, for when all of my themes inevitably get updated to include version 2.2. (As of now, most of my themes have framework v2.1, which have the slider manager already implemented within the theme itself.)

    Plugin Author Jason



Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Theme Blvd Sliders] Install fails’ is closed to new replies.
Skip to toolbar