WordPress.org

Support

Support » Plugins and Hacks » Theme Authenticity Checker (TAC) » [Resolved] [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above

[Resolved] [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above

Viewing 4 replies - 1 through 4 (of 4 total)
  • Could you give some more details please? When is this happening (plugin activation, viewing TAC page, scanning files, etc)? What version of WordPress are you running specifically? Is there anything in a server error log? Does any sort of change to the display happen when you have the issue?

    The more details the better. Thanks!

    Hi Ben,

    Thanks for your reply,

    I simply tried this plugin in different ways, on # of sites. so it do not displays the issues while clicking on “Detail” button.

    I tried this with –
    1. fresh installation (3.4.1)
    2. Updating old version to 3.4.1
    3. Tried disable/enable plugin after installation

    But not works for me in any situation. I really like this plugin and eagerly look fwd for a good solution from you.

    Just for your info i noticed –

    <input type=”button” href=”javascript:;” onmousedown=”toggleDiv(”);” name=”details” id=”details” class=”button-primary” value=”Details”>

    so this mean no varible is passing in toggleDiv(”). I am not a PHP programer, but just noticed this for you. 🙂

    Thanks,

    Did you mean to mark this resolved?

    I talked with the original developer and he said that from your description he thinks that the issue is with javascript. What browser and version are you running? Also, do you have javascript enabled? Are you running any sort of script blocking plugins like noscript? Is this a standalone WordPress install or multisite?

    I installed this on an existing 3.4.1 site this morning and it worked without a hitch.

    No, please don’t mark it as resolved.

    Yes you are correct that this issue is something is related to JS.
    I am using firefox(latest version) and IE 9.
    Yes i have JS enabled on both the browsers. not using “noscript” any where.
    all websites are standalone.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Theme Authenticity Checker (TAC)] Plugin not works with 3.4 and above’ is closed to new replies.
Skip to toolbar