Support » Plugins and Hacks » [Resolved] [Plugin: The Welcomizer] IE 8 Compatability

[Resolved] [Plugin: The Welcomizer] IE 8 Compatability

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sebastien Laframboise



    Unsupported features will be ignored on earlier IE versions. It won’t trigger any error.

    It’s possible to create such animation. Lower your expectations, and find a common ground.

    You need to think about the different visuals at the same time.

    Separate animations that are not supported from others.
    By example: Add a left to right animation onto a div, and add a rotation effect onto another div(parent), triggered them at the same delay, same duration. The rotation will be ignored by earlier IE versions, but it will move left to right on earlier versions.

    Plugin Author Sebastien Laframboise


    If you don’t need the 3D rotation effect, but only the rotation effect, you can try this library instead. I remember testing it with IE8.

    https://github.com/heygrady/transform/ (all files under src/)

    You can also find links on my website to those packages that cannot be activated simultaneously.


    Animations on my website(excluding those that are using 3D rotation) are probably working with this alternative library, maybe they are some details that would need to be adapted, but the function name is the same.

    Extremely helpful answers and support, thank you Sebastien!

    Plugin Author Sebastien Laframboise


    You’re welcome.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: The Welcomizer] IE 8 Compatability’ is closed to new replies.