Support » Plugin: The Piecemaker 2 » [Plugin: The Piecemaker 2] Improper Plugin Upload

  • The current version of your plugin is uploaded improperly. The plugins directory structure does not follow the WordPress plugin standard and therefore causes the plugin to not be installable via the WordPress Dashboard. Instead you are forced to unpack the plugin several times to get to the actual Zip file that contains the main .php file with proper WordPress Plugin headers. Please correct this issue so this plugin can be installed properly without the added confusion.

    http://wordpress.org/extend/plugins/the-piecemaker-image-rotator/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: The Piecemaker 2] Improper Plugin Upload’ is closed to new replies.