Support » Plugin: The Other Content » [Plugin: The Other Content] Links in editor not working since 3.2.1

  • Hi, great plugin, really useful. However, since WordPress 3.2.1. update, links (for me) are not working, so I disabled all plugins, and one by one enabled them to try and see if a plugin is causing the issues, sadly it was “The Other Content”

    If you Google something like “WordPress 3.2.1 links not working” you’ll see that this is a massive issue, obviously Wordpres have changed something fundemental!

    Can you release a patch or an update please, to fix this issue?

    To recreate the issue:

    1. Edit a page
    2. Using either the native editor or an The Other Content editor
    3. Enter some text
    4. Highlight the text
    5. Click the link button
    6. (notice the serch doesnt work, also the url isnt prepoulated with http://
    7. Click ok/update – whatever the submit button label is i cant remember
    8. Broswer popup announces “do you want to leave this page, yes/no”

    Also, if you paste in the html for a link :

    <a href="/privacy">Privacy Policy</a>

    you get this as the url if you click it:

    http://www.mydomain.co.uk/pagepermalinkname/%E2%80%9D/privacy%E2%80%9D

    or this:

    <a href="http://www.mydomain.co.uk/privacy">Privacy Policy</a>

    gives you :

    http://www.mydomain.co.uk/pagepermalinkname/%E2%80%9Dhttp://www.mydomain.co.uk/privacy%E2%80%9D

    I hope you can help

    http://wordpress.org/extend/plugins/the-other-content/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Help! Unable to insert a link to text. No matter where in the post I try to put in the link, it keeps inserting at the beginning of the post.

    I was having the same problem. I updated to wordpress 3.3 and that seems to have fixed the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: The Other Content] Links in editor not working since 3.2.1’ is closed to new replies.