Support » Plugin: The Loops » [Plugin: The Loops] Deserve to be a v1

  • Resolved sugardaddy

    (@sugardaddy)


    There are some kind of plugins, from humble authors, which deserve to be more highlighted… This is one of it.
    It works like a charm, very easy to use and has all the features needed.
    A bit disturbed by the version number with regard to the quality 😉

    This plugin helps me everyday !

    http://wordpress.org/extend/plugins/the-loops/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: The Loops] Deserve to be a v1’ is closed to new replies.