Support » Plugin: The Events Calendar » [Plugin: The Events Calendar] Your version of Events Calendar Pro requires version 2.0.5 or higher o

  • We had purchased The Events Calendar Pro originally. Then at some point I accidentally downloaded and installed The Events Calendar standard. So I have had both standard and Pro installed on the site. I was afraid to remove the standard for fear that it would remove all of the enteries made since.

    Now with that background information out of the way, here is my problem. I saw that an update was available for the standard and I installed it. So I am now running 2.0.6 Standard and 2.0.5 Pro AFter hitting update on the Standard I got the error messages:

    Your version of Events Calendar Pro requires version 2.0.5 or higher of The Events Calendar (you are currently running 2.0.6). Visit help for more information.

    I am just looking for some guidance on how to correct this. Also, does this new version finally include the public release of the Eventbrite addon?

    http://wordpress.org/extend/plugins/the-events-calendar/

  • The topic ‘[Plugin: The Events Calendar] Your version of Events Calendar Pro requires version 2.0.5 or higher o’ is closed to new replies.