Support » Plugin: The Events Calendar » [Plugin: The Events Calendar] ECP complains about TEC 2.0.6 version

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same issue here, and the ‘help’ link in the error message links to a non-working page.

    Same issue here.

    The line I see needing an adjustment is on line 373
    the-events-calendar.class.php:

    $output .= '<p>'.sprintf( __('Your version of %s requires version %s or higher of The Events Calendar (you are currently running %s). Visit %shelp%s for more information.', 'tribe-events-calendar'), $plugin, $version, self::VERSION, '<a href="http://shylock.local/moderntribe/wp-admin/options-general.php?page=tribe-settings&tab=help">', '</a>' ).'</p>';

    It seems this error shows up even thought the current Pro version is compatible and thus would not need to produce an error notification?

    Plugin Author Rob La Gatta

    (@roblagatta)

    Hey guys. Just a heads up that we are aware of this and should have the nag fixed for the 2.0.7 release that’s out at the beginning of next month. Apologies for the inconvenience on that end in the interim.

    Rob, I installed ECP 2.0.6, that came out a day after TEC 2.0.6, and that resolved the original issue.

    Thanks,

    Plugin Author Rob La Gatta

    (@roblagatta)

    Thanks Awoz. The issue is really a messaging problem more than anything; this problem generally only arises if you update The Events Calendar first without updating PRO (but once you update PRO it goes away). We just need to make the messaging clearer. This will be done in 2.0.7, which will be out the first week of June.

    I just upgraded to 2.0.7 a few minutes ago, and received the version requirement notification:

    Your version of Events Calendar Pro requires version 2.0.5 or higher of The Events Calendar (you are currently running 2.0.7). Visit help for more information.

    It sounds like this doesn’t actually affect performance at all, but just wanted to let you know that the issue still seems to be present with the new version release.

    Yes, issue is still present.

    Plugin Author Rob La Gatta

    (@roblagatta)

    Yup, this didn’t make the cut for 2.0.7 sadly – but it will be removed from 2.0.8, which is out next week. Alan is correct that it has no impact whatsoever on functionality…it’s just an alert. If you are running 2.0.7 for both free & PRO currently you’ll be fine, and the message should be gone when you update to 2.0.8.

    Hope that helps and thanks for your patience so far. Let me know if any of you guys have other questions on this.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: The Events Calendar] ECP complains about TEC 2.0.6 version’ is closed to new replies.