WordPress.org

Support

Support » Plugins and Hacks » [Plugin: The Events Calendar] php warnings since installing TEC

[Plugin: The Events Calendar] php warnings since installing TEC

  • gravlguts
    Member

    @gravlguts

    I am working on a client site on my 3.1 multisite network. I installed The Event Calendar and wrote an test event post.

    The following errors appear at the top of all pages:
    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /home/bumpy/public_html/wp-includes/class-wp.php on line 198

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /home/bumpy/public_html/wp-includes/class-wp.php on line 199

    The site I’m working on is http://teamsgr.bumpystick.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi I have the same problem…. I deactivated the plugin but nothing happened, do you have any solution?

    Try change permalink for default.

    Hello,

    I too am having this issue. I change the permalinks to default but I would really like to use searchable permalinks. Is there another possible solution to this problem?
    thx

    Just to confirm, I had the same problem and fixed it by deactivating The Events Calender plugin, then changing permalinks to default. One can safely change them back after, as this resolves the issue.

    I looked through the whole changelog of 3.1, but for the life of me I can’t figure out what kind of code would cause this error. Oh well, at least it’s fixable.

    Hi

    I have the same problem. The only way I found is to disable the plugin and then set permalinks format as default… but it sucks ! :-/

    Bye

    mrtio
    Member

    @mrtio

    I solved it by disabling the event calendar from the home page cos I don`t need it there. I have pretty urls.

    culturedcanine
    Member

    @culturedcanine

    Wow. That worked. Thank you. New question. Can I use an event calendar plug in like Expresso Lite or Bookings without this problem? Or are those just toast and I should forget about them?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: The Events Calendar] php warnings since installing TEC’ is closed to new replies.