WordPress.org

Support

Support » Plugins and Hacks » The Events Calendar » [Plugin: The Events Calendar] Php version problem?

[Plugin: The Events Calendar] Php version problem?

  • I’m having a server related problem with the events calendar. I developed a client site on my own server account using the plugin and it works perfectly. I copied all the files & database over to my client’s server and now I can’t create posts that use the events calendar.

    Php shows the following error:

    Fatal error: Call to undefined function filter_var() in /wp-content/plugins/the-events-calendar/the-events-calendar.class.php on line 884

    The PHP version is 5.1.6 – will it solve this to change to version 5.3.x?

    Thanks for reading 🙂

  • The topic ‘[Plugin: The Events Calendar] Php version problem?’ is closed to new replies.
Skip to toolbar