Support » Plugins and Hacks » [Plugin: The Events Calendar] Parse Error after download

  • Karlogtm

    (@karlogtm)


    Hello,

    I just downloaded your greatly anticipated calendar and I got this error below. Any thoughts. I downloaded ftp and via wordpress both give me the error.

    Thanks

    Karlo

    Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/landf4/public_html/crapcanracing/wp-content/plugins/the-events-calendar/the-events-calendar.php on line 15

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: The Events Calendar] Parse Error after download’ is closed to new replies.