Support » Plugin: The Events Calendar » [Plugin: The Events Calendar] Navigation from Template get lost!

Viewing 15 replies - 1 through 15 (of 43 total)
  • I have the same problem. My menu has gone, my backgroundslider does not work and the calendar works no longer in Full Width.

    LINK to the Page

    Thanks for the help…

    Similar problem here. Love your product but can’t use it if my client is unable to navigate away from the page.

    Link Here

    Plugin Author Rob La Gatta

    (@roblagatta)

    Hi there guys. Thanks for reaching out on this main issue on the navigation getting lost; I’m not sure what the problem is myself, but as all 3 of you have reported it (and I saw another thread just a moment ago) it does seem like there must be some common factor. It’s likely something in the theme but let me see if our dev Jonah can identify a common theme that we might be able to offer some guidance on. Stay tuned and I’ll have him comment directly if so.

    To svenulrich’s question: the plugin does not use shortcodes, but has template tags which serve a similar purpose. You can check those out at http://tri.be/support/documentation.

    marv8877: the backgroundslider issue sounds like a separate problem, right? Is that controlling the menu or unrelated?

    Bruce

    (@brucedesigncoupcom)

    I have the same problem — plain vanilla installation with default WP theme. Latest version of WP 3.4.1

    Header area and navigation bar do not appear on the Events page:

    I changed the Permlink-structure and it works better. Navigation is there, but no h1 Headline from the template.

    I have exactly the same problem for a site I’mhelping out with.

    The Navigation bar has disappeared on the events page and calendar pages.

    http://www.lezzet.com.au/online/?post_type=tribe_events

    The single event page is fine:

    http://www.lezzet.com.au/online/?tribe_events=bread/

    Any help getting the Nav bar back would be great.

    Hi!

    I have the same issue here. WP 3.4.1. Live Wire (Hybrid Core) child theme. No navigation on list and calendar view. Also seems to disrupt my query_posts calls.

    Navigation does appear on single event page, and query_posts working as normal.

    Seems to be related to WP 3.4.1 update, since I have a site running the plugin on 3.4 that still works great!

    Hi, I have the same problem when using this plugin with the Sterling theme. Any leads?? Could it have something to do with post_type?

    Having the same issue… Did anyone find a fix??

    FIXED THE ISSUE *TEMPORARILY*… Version 2.0.7 of THE EVENTS CALENDAR doesn’t fully work evidently.. downgraded to 2.0.5 works like a charm! (nav wise)

    Check your URL/link to the calendar. With the right permalink it works.

    Bruce

    (@brucedesigncoupcom)

    Thanks, that fixed it for me.

    Plugin Author Rob La Gatta

    (@roblagatta)

    Glad to hear the 2.0.5 downgrade is working for you folks. We do have 2.0.8 coming out today or tomorrow, and I’d be interested to hear whether it works as a fix for those of you still having problems and for whom the permalink tweak doesn’t do anything. As Ramon noted, though, turning on permalinks and using a structure like /%postname%/ would probably be a better starting point.

    Thanks to everyone for their patience on this. If folks still have issues after updating let us know and we’ll keep trying to work out the integration with your specific theme from there.

    Hi – i have the same disappearing menu problem i think.

    i’d started my own thread but rob pointed me over to this thread to keep it contained.

    <?php wp_nav_menu( $defaults ); ?> would work OK but wp_nav_menu( array( )); items would break it. For now i fixed it with an if/else hack and a hard coded menu – which isn’t ideal.

    ~ i’ll take Ramon Kaes advice and check the url.. and i’m more inclined to wait for the new 2.0.8 release than downgrading to an old version.

    thanks roblagatta! ^_^

    I just posted on another thread, before seeing this one. I’m having the same issue and more:

    I am using “The Event Calendar” – in the settings, under “General” I have selected “Calendar” from the “Default view for the Events” option. But when I view the page it shows it in “Event List” mode. No matter which option I choose, it shows “Event List” rather than “Calendar”.

    Does anyone have a fix for this?

    Also, I my navigation menu does not show on the Events page or on the detail events page – it works fine on every other page.

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘[Plugin: The Events Calendar] Navigation from Template get lost!’ is closed to new replies.