WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: The Events Calendar] Events not showing up in Calendar

[Resolved] [Plugin: The Events Calendar] Events not showing up in Calendar

Viewing 13 replies - 1 through 13 (of 13 total)
  • Version of WP is 2.9.2

    I have exactly the same problem…
    On the last 4 hours I was able to solve all the style problems using the Custom Template procedure. Now it is perfect.
    But this one still going on…
    And it´s a double problem. Beyond not displaying events on Calendar, it is showing only the same days of febuary 2010 for every month on any year.
    Thake a look at mine as well:
    http://thiagoabdalla.com/?cat=24&eventDisplay=month

    Any ideas to support?

    Seeya

    It certainly only shows feb even though I tried changing. I’ll file a bug.

    Ok with some more digging and reading other’s issues and such with the permalinks structures, I tried some other things.

    Anyhow…

    http://ww2.coastal.edu/crnc/category/events/month/
    From http://ww2.coastal.edu/crnc/ -> click “events” tab on entry page -> click “calendar” from events listing page
    Results with the url above and no events displayed.
    Clicking the dropdown list of months and selecting the current month “march” no changes. Selecting “april” the URL changes: http://ww2.coastal.edu/crnc/category/events/2010-04/
    select “march”
    http://ww2.coastal.edu/crnc/category/events/2010-03/

    Still no listing showing. But here it gets interesting – On the other site Same version WP and Events (1.5.5), but 3.3.7 of the theme.

    http://www.carolinapatriots.org/cpblog/category/events/
    Is the url from the entry page and clicking the “events” tab. Shows no events for “march” and selecting “march” from the drop down gets the same result as stated above – no changes. However, selecting “april” produces:
    http://www.carolinapatriots.org/cpblog/category/events/2010-04/
    with events showing. Now selecting “march” produces:
    http://www.carolinapatriots.org/cpblog/category/events/2010-03/
    with events and current day highlighted.

    I hope this helps to run down whatever is causing this issue because it is driving me nuts. *wink* I’ll keep both “broke” till 03/12 prior to rolling back to the last known working versions. Theme 3.2.7 and Events 1.5.3

    It appears that the listing (monthly view) does not like the /cat/eve/month/ in the later site and just does not like it period in the first site. When the “month” is changed to a specific /2010-03/ or /2010-04/ on the later site the events show up fine; however on the first site still no display of events in calendar.

    Eek. I suddenly had the same problem also. March calendar grid was empty but the event list was fine.

    I went to April, which was tine, and then back to March and it was fine again.

    Just additional data to help whomever works on the bug.

    Best, Pam

    I just started having exactly the same issue. I could have sworn that it was working correctly yesterday. Now I have to switch months and then back to March to see March events on the calendar.

    Same issue here.

    Worked fine till I updated, now I get no listing in Calendar view unless I change the month to something else then change it back.

    It also shows the wrong calendar prior to doing that – the dates fell on the wrong day of the week. It appears to be showing the April calendar even when March is selected unless you change to april and then back to march. btw going to a different page and then back to the events page pulls up the april calendar again.

    I’m having exactly the same issues. It was working fine yesterday and today I can’t see anything on gridview..

    I have the same problem.
    When url events/month/ the grid is empty
    When using events/2010-03/ it works

    and one more thing
    when in debug mode i can see that img files
    grid-th-bg.png, tooltip-title.png
    are called but there is no files named that in images folder

    Yep…same issue here. It doesn’t like /category/events/month/ but it does like /category/events/2010-03/. I’m going to comment out the Calendar button till it’s fixed.

    Hi All,

    I think this issue may be dealt with in this thread near the bottom:
    http://wordpress.org/support/topic/371084

    Let me know if this is a separate issue. Thanks.

    Justin

    Justin,

    1.5.6 fixed: http://www.carolinapatriots.org/cpblog/category/events/month/

    However, http://ww2.coastal.edu/crnc/category/events/month/

    Still refuses to show any events.

    Thanks for the hard work. This thread got forked with multiple issues on grid display.

    Daniel

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: The Events Calendar] Events not showing up in Calendar’ is closed to new replies.
Skip to toolbar