Support » Plugins » [Plugin: The Events Calendar] Error Message when trying to activate plugin

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello,
    I have the same Probleme
    Have you found the solution ?
    Thanks you 🙂

    I get a simlar error from when I made the blog address (url) different from the wordpress address (url) in the general settings. this I did to have pretty permalinks.

    I also get the following error message: “The Events Calendar requires PHP 5.1 or greater. Please de-activate The Events Calendar.”

    Any suggestion as to where to change the code?

    I ran into this problem and after some poking around, I figured out that it was because this plugin conflicted with another calendar plugin. In my case it was Event / Calendar Scheduler (http://wordpress.org/extend/plugins/event-calendar-scheduler/). When I deactivated one, the other worked fine.

    So, take a look at other calendar plugins you may have installed and see if deactivating them gets this one to work.

    Maybe our function name ‘the_events_calendar_version_check’ is used in other plugins. The next release will change the name of that function so it will no longer conflict (hopefully).

    Justin

    Great news Justin. Thanks for the post.

    In the meantime, do you happen to know where I can find out what the start and end time fields are called in The Events Calendar? Once they are put together from “EventStartHour”, “EventStartMinute” and “EventStartMeridian” are put together as one?

    Thanks,
    Rick

    Just upgraded with great anticipation to version 1.6.4 but get this message when activating:

    Fatal error: Cannot redeclare sp_the_events_calendar_version_check() (previously declared in /mysite.com/httpdocs/news/wp-content/plugins/the-events-calendar/the-events-calendar.php:17) in /mysite.com/httpdocs/news/wp-content/plugins/the-events-calendar/the-events-calendar.php on line 20

    I changed the url ref to mysite.com

    If this is referring to a previous calendar plug call, how can I remove the old one?

    @mayday

    It seems like this is something besides a conflict between plugins. Can I get your setup so I can try to duplicate the error?
    – WP version
    – multi-site enabled?
    – theme
    – php version
    – browser
    – os

    Thanks,

    Justin

    asplash

    (@asplash)

    I am having the same problem, if I re-activate the plugin I get the same error message and my site disappears – cant find a better calender plugin, so please advise.
    Cheers, Jane

    Msj707

    (@msj707)

    Me too. I have the same problem. Please let us know the solution.

    Thanks,

    Moises.

    Any word on a fix for this?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: The Events Calendar] Error Message when trying to activate plugin’ is closed to new replies.