Support » Plugin: The Events Calendar » [Plugin: The Events Calendar] Error Message when I display event list.

  • I just installed plugin today. I get this error message whether I’m using the ClassiPress theme or switching to Twenty Eleven 1.2.

    Error Message:
    Warning: Missing argument 2 for TribeEvents::maybeAddEventTitle() in /home/jschodde/public_html/wp-content/plugins/the-events-calendar/lib/the-events-calendar.class.php on line 433

    Plugin Version: 2.01
    WP Version: 3.2.1
    PHP Version: 5.2.17
    Page Template: Full Width Page

    The error message appears top of page and just above the event information.

    Please advise.

    http://wordpress.org/extend/plugins/the-events-calendar/

  • The topic ‘[Plugin: The Events Calendar] Error Message when I display event list.’ is closed to new replies.