WordPress.org

Support

Support » Plugins and Hacks » [Plugin: The Events Calendar] error activating plug in

[Plugin: The Events Calendar] error activating plug in

  • Hi,

    I installed, activated and used the plug in and everything worked fine.

    However, I now get the error:

    =======================
    Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/xxxx/public_html/blog/wp-content/plugins/the-events-calendar/the-events-calendar.php on line 14
    =========================

    on the site and on the wp-admin page – I cannot login

    So,
    – I used the file manager to go to wp-content/plugins directory and renamed the directory
    – I was able to login to wp-admin
    – I deleted the plug in
    – I re-installed the plug in (using Add New plug in menuitem from within dashboard menu)
    – but it gives the fatal error (above) trying to re-activate

    I looked at the-events-calendar.php on line 14 – it was to a class

    I am not sure what to do – Please help

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: The Events Calendar] error activating plug in’ is closed to new replies.