WordPress.org

Support

Support » Plugins and Hacks » The Events Calendar » [Plugin: The Events Calendar] calendar header display issues

[Plugin: The Events Calendar] calendar header display issues

Viewing 7 replies - 1 through 7 (of 7 total)
  • In case someone else has the same issue you can view this the official support page

    http://tri.be/support/forums/topic/event-list-styling-calendar-navigation-odd-when-no-events/#post-13955

    Plugin Author Rob La Gatta

    @roblagatta

    Thanks for sharing, Jacques. Assume you’re all set here but let me know if any issues persist.

    thanks for following up. The problem still persists. I am currently getting around it by inserting placeholder events then hiding the display of those with css which is one heck of a Band-Aid. Now I have this placeholder events showing up in the RSS feed and will probably end up getting it indexed by google. Please post on here if you have any ideas for a permanent fix.

    Plugin Author Rob La Gatta

    @roblagatta

    Thanks for confirming. I don’t have any suggestions, but let me see if a member of our dev team could take a look and see if anything jumps out.

    jacqueschoquette,

    Can you try switching your theme to TwentyEleven and let us know if the issue persists? I can’t replicate it with Events 2.0.3 and TwentyEleven.

    All your links above look fine for me (in Safari) so either you fixed them with empty events, or the bug is browser specific (which browser are you using?). Without seeing the error it’s hard to troubleshoot.

    The problem is not there in twentyEleven so I am pretty sure its theme related and not plugin related.

    It’s not browser specific and it happens in all the major browers.

    I did fix the problem on the current year by adding placeholder events. To see the issue switch the year to 2013 for any month

    I have verified on my end that when their is no date in a month extra markup gets added by something to the control bar area.

    I understand that the problem is most likely happening due to something in the themes code but the below users is having the same issue so perhaps not? I appreciate any assistance you do provide as its above the call of duty and thank you for that

    http://tri.be/support/forums/topic/event-list-styling-calendar-navigation-odd-when-no-events/#post-13955

    I am glad I found that post I was at least able to apply a band aid once I figured out it was happening only when there is no event in the month

    Plugin Author Rob La Gatta

    @roblagatta

    Hey Jacques. Let’s keep the discussion going over at the other thread/via email as needed here.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: The Events Calendar] calendar header display issues’ is closed to new replies.
Skip to toolbar