Support » Plugins and Hacks » [Plugin: The Events Calendar] Activation Failing

  • dmcollie

    (@dmcollie)


    I’m getting the error below when trying to activate the plugin, any ideas how to fix it?

    TIA!

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/sites/newwaltonparish.org.uk/public_html/wp-content/plugins/the-events-calendar/the-events-calendar.php on line 15

Viewing 2 replies - 1 through 2 (of 2 total)
  • tfoydel

    (@tfoydel)

    Fatal error: Class ‘WP_Widget’ not found in /home/p25lh1jc/public_html/wordpress/wp-content/plugins/the-events-calendar/the-events-calendar.php on line 1948

    I am getting this error. I know it’s of no help to you but sometimes this helps the people working on the problem.

    php is 5.2.9 and wordpress is 2.9.2

    tfoydel

    (@tfoydel)

    dm,

    here’s the thread for your issue

    Tom

    http://wordpress.org/support/topic/354560?replies=11

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: The Events Calendar] Activation Failing’ is closed to new replies.