Support » Plugins » [Plugin: TextPattern Importer] Does nothing at all :(

  • I need to move my blog from Textpattern from one server to WordPress on other server. First i moved my mysql db to new host and i tried TextPattern Importer.

    Result was quite simple:
    Done! 0 categories imported.
    Done! 0 users imported.
    Done! 0 posts imported.
    and so on…

    I triple-checked my DB informations. Then, just to be sure and see how it behaves when someting went wrong, i put there wrong credentials, and result was still same – no error, just “Done!”.

    I’m using correct supported version of TXP, then to be sure, i installed TXP on my new host and everything is working perfectly, so problem is definitely not in my database.

    But how to find, where problem is, when import plugin gives NOTHING else, than “Done!”?

    Thanks for your help

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yup. I just had the same result. I triple checked the database info and table prefixes. But no luck. This plugin would be a big help.

    Hey, I just had success using the TextPattern importer. Possible reasons why it worked this time include (brainstorms):

    • used the importer on a WordPress site and a TextPattern site that were with the same host
    • didn’t change the permalinks on the WordPress install

    If I think of something else, I’ll post it here.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: TextPattern Importer] Does nothing at all :(’ is closed to new replies.