Support » Plugin: Testimonials Widget » [Plugin: Testimonials Widget] Loading Error

  • Resolved skids89

    (@skids89)


    As the page containing the testimonials widget loads the widget displays several of the testimonies stacked on one another. Once the page has fully loaded the extra testimonies disappear and the widget resumes its normal function. This began after updating 2 days ago or so and has continued through the invalid array error fix (current release).

    http://wordpress.org/extend/plugins/testimonials-widget/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Michael Cannon

    (@comprock)

    My tests aren’t showing the problem. Are you using custom css or caching by chance?

    The .testimonialswidget_testimonial css itself hasn’t changed in regards to the default display: none;.

    When the testimonials are pulled for the widget or [testimonialswidget_widget] shortcode, the first testimonial is set active which allows it to be seen and the rest are left alone.

    If after an update, checking for default css, and cache clearing you still have the problem, please provide your URL to be looked at and let me know specifically which release you’re working with.

    Plugin Author Michael Cannon

    (@comprock)

    Correction, more recent tests demonstrate the showing of testimonials and then them disappearing.

    In release 2.1.6 I see the widget staged testimonials to display: none by default. Can you let me know if this works for you?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Testimonials Widget] Loading Error’ is closed to new replies.