Support » Plugin: Testimonials Pro » [Plugin: Testimonials Pro] Cannot add testimonial

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Dimitar A.


    Please try again, with other browser, make sure you enter all fields and you have JavaScript enabled.

    Read more here:

    Plugin Author Dimitar A.


    The new version is more user friendly, let me know if something like this happen again.

    Well, I updated the plugin but still no luck. The page reloads but nothing is saved when I click the “Insert testimonial” button.

    Moved on to another testimonials plugin…

    Ok, I tried again, this time I managed to edit one of the pre-inserted testimonials. So maybe the problem is that I did not fill in all the fields earlier? But I don’t have an image to upload, and I do not want one.

    The problem here seems rather that there is no error message and no way to tell what one has done wrong. So I moved on to another plugin that worked right out of the box… Just trying to get you some useful feedback.

    Having the same problem. Wanted to give this plugin a try after reading a review but am unable to add any testimonials. I do not have an image or a link but surely these can’t be required fields? (If they are they shouldn’t be!)

    Lack of feedback is frustrating, would be nice to know what the problem is rather than just have the testimonial not appear 🙁

    Sorry, don’t have time to persevere with this, moving onto another plugin.

    Plugin Author Dimitar A.


    Sorry I will upload a new version in couple of days – it’s not the image, but the link, you have to enter something as link of the testimonial.

    For now just enter #

    How can this be resolved? I downloaded this plugin a month ago after recommendations from another website and it still doesn’t work.

    I don’t need an image or a link so why can’t it work without these?

    Have you uploaded the new version yet?

    Plugin Author Dimitar A.


    I uploaded it today – 1.2, this should be fixed now, but please let me know if it happens again..

    Tried the new version 1.2 and it still won’t add the testimonials????

    I’m trying this plugin on Localhost using WebMatrix, will try on a live website to see if it is problems with the local version.

    Just checked the table in the database and nothing has been added.

    Colin (scratching my head….)

    EDIT: Problem solved….it works on a live website and not on localhost or maybe a problem with WebMatrix?

    Thanks for the recent update though as I could’t get it to work before.


Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Testimonials Pro] Cannot add testimonial’ is closed to new replies.