Support » Plugin: TemaTres Thesaurus » [Plugin: TemaTres Thesaurus] Error (not fatal)

  • Resolved hboswijk

    (@hboswijk)


    i’m using Tematres 1.511 on a local server and a local WordPress-installation.
    The plugin works, but I get the following message on the top of the page, below the header:

    Warning: get_class() expects parameter 1 to be object, array given in C:\xampp\htdocs\antrwbct\wp-content\plugins\tematres-thesaurus\vocabularyservices.php on line 38

    Any idea? Thank you.

    Herman

    http://wordpress.org/extend/plugins/tematres-thesaurus/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tematres

    (@tematres)

    We found some errors and we’ve solved 🙂 thank you :). Now i’m struggling to remember how to upload the new version by SVN :/ If you want… you can downlod the beta release from http://r020.com.ar/tematres/wp-tematres-thesaurus.zip

    please let me know any problem or doubt 🙂

    cheers

    diego

    hboswijk

    (@hboswijk)

    OK. Problem solved! Thank you very much.

    There is another problem, with the tematres plugin thesauruswebpublisher. But I will post that elsewhere, because it is not WordPress-related.

    Herman

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: TemaTres Thesaurus] Error (not fatal)’ is closed to new replies.