Support » Plugins and Hacks » [Plugin: TDOMF TDO MINI FORMS] Error on fresh installation

[Plugin: TDOMF TDO MINI FORMS] Error on fresh installation

  • I’ve installed twice on two different server on WP multisite multiblog installation. Both server runs PHP 5, both gives me strange errors.

    Installation goes without errors, then I create two forms one to insert new post, one to modify them. Both Available to every register user (subscriber too), but not unregistered.

    The first form works exactly as it should, pubblishing the post that appear on moderation page and returning no error in logs.
    While going to modify the post I get log error:

    [admin][15-12-10(11:32:15)] Post with id 89445 is wrong type of post (page) for 2!

    Both forms are configured to work only on posts. Checked many times. Anyway the update seems working to user, but on the moderation tabs the entry now appears three time. The first one with the recent edit shown on the right and two more wrong, one with the first version of the entry, the second one with the final version.

    Plugin is not modified and it’s added by backend from add new plugin.

    Any idea? Any other useful information? Is this a known issue of TDO on WP 3.0 MultiSite ??

Viewing 1 replies (of 1 total)
  • I’ve tried also on single site WP installation, any idea about my problem? does nobody experience it?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: TDOMF TDO MINI FORMS] Error on fresh installation’ is closed to new replies.