TDO Mini Forms
TDO Mini Form 0.13.9 - 404 file not found errors (1 post)

  1. Lynn
    Posted 5 years ago #

    PROBLEM: 404 errors in TDO Mini Forms configuration and when trying to access any files used by TDO and its form.

    WP 3.0.1
    Version 0.13.9
    PHP version 5.2.14
    Apache version 2.2.15
    PHP version 5.2.14
    MySQL version 5.0.91-community
    Tried chmod'ing the tdo-mini-forms directory and files to both 775 and 777.

    I am not using the TDO Mini Forms Permalink widget, and I have tried each of the Form Verification Methods: Use TDO-Mini-Forms internal Method, Use WordPress nonce Method. I have used both Form Session methods: Use $_SESSION to handle from session data (may not work on all host configurations), Use database (and cookie) to store session data (should work in all cases)

    Getting 404 file not found errors when configuring the plugin:

    Got a 404 error when checking mydomain/wp-content/plugins/tdo-mini-forms/tdomf-form-post.php! This will prevent posts from being submitted. The permissions may be wrong on the tdo-mini-forms folder.
    Error: Got a 404 error when checking mydomain/wp-content/plugins/tdo-mini-forms/tdomf-form-ajax.php! This will prevent forms that use AJAX from submitting posts. The permissions may be wrong on the tdo-mini-forms folder.

    I managed to create a form in spite of that, and got it to display in a page, but the CAPTCHA image, the file uploader are not displaying, and I cannot submit the form.

    Getting 404 file not found errors when trying to access the plugin files:
    When I try to load the files in question (e.g., tdomf-form-post.php) in a browser I get the 404 error, but I can see the files on the server, and I can open them in my server's control panel. The files are there. The files are not found no matter what I set the permissions to.

    I read somewhere that putting a php.ini file in the root directory with these 2 lines would work:
    allow_url_fopen = On
    allow_url_include = On
    This did not work. I also read that putting the php.ini file into the tdo directory and its admin directory would work, but it did not.

    Any help would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic