Support » Plugin: TBTestimonials » [Plugin: TBTestimonials] Preview Testimonial not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Travis Ballard

    (@ansimation)

    If you want to send me an email to junk@ansimation.net with some more information I’ll see if I can help you figure it out. This is happening after the testimonial is published? You may want to try updating your permalinks by visiting the settings/permalinks page in your admin. you dont have to save anything or make any changes, just go to the page and it’ll update.

    Thanks,
    Travis Ballard

    stresslessweb

    (@stresslessweb)

    Well that didn’t work. All the testimonials are published. Now I get 404 error

    Plugin Author Travis Ballard

    (@ansimation)

    Well like I said, send me an email and I’ll try and help you figure it out. Thanks

    Hi Travis I sent you an email at [email address moderated – let’s not make the spam bots lives easier, eh?]

    Hi Travis,

    I sent you an email at junk@ansimation.net regarding this issue.

    Thanks

    If custom URLs are involved, you might try deactivating and activating the plugin to get the flush_urls action to run.

    Plugin Author Travis Ballard

    (@ansimation)

    Hey Michael, thanks for the reply. Hopefully this resolves it for stresslessweb and others. If not let me know.

    Thanks,
    Travis

    No that doesn’t work. I tried that many times before. And I just tried it again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: TBTestimonials] Preview Testimonial not working’ is closed to new replies.