WordPress.org

Support

Support » Plugins and Hacks » TBTestimonials » [Resolved] [Plugin: TBTestimonials] Cycle Not Working

[Resolved] [Plugin: TBTestimonials] Cycle Not Working

  • Hi,

    I am having an issue with regards to the testimonials not cycling through. Currently, all I have is one testimonial appearing below the other as opposed to the transition effect. Any ideas as to whether this is a jQuery conflict or some other issue? I have checked the footer of the site and the plugin is calling the js files so not sure why it is not working.

    Thank you

    http://wordpress.org/extend/plugins/tb-testimonials/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Travis Ballard

    @ansimation

    Do you have the option checked to “loop through all of the testimonials” in the widget settings? If that is not checked, it will not be animated. In the event that someone doesn’t want animated testimonials but maybe a random one or something.

    I’m having this problem as well. The option to loop through them all is checked, but I am only seeing a static listing of one after the other. I’ve also toggled the jQuery disabling to see if that was the issue, but no such luck.

    I’m using the Genesis framework with a customized Prose child theme on this site, and there are other sidebar-related conflicts, so I’m wondering if the causes of the bugs are related. I noticed that both the Prose theme and TBTestimonials use a function called “settings_fields”. Could it be a conflict with same-named functions?

    Thanks!

    Plugin Author Travis Ballard

    @ansimation

    Hi Michelle,

    Shoot me an email to junk@ansimation.net with a URL to where I can see it in action and perhaps diagnose it for you.

    Thanks,
    Travis Ballard

    URL sent. Thanks for being so responsive!

    Okay, anyone reading this: Travis figured out that wp-minify and TBTestimonials did not play nicely together. Everything is working now.

    Thanks, Travis!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: TBTestimonials] Cycle Not Working’ is closed to new replies.
Skip to toolbar