WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Taxonomy Images BETA] Images not showing on wp-admin

[Plugin: Taxonomy Images BETA] Images not showing on wp-admin

  • Hey!

    First of all, thanks a lot for this plugin. : )

    So, here’s the deal: the plugin works like a charm. I can add thumbs to my categories, list them wherever I want, but there’s something weird. After clicking on the Add Thumbnail to Category button, I can’t actually see the thumbs on my admin area. I can only see a deleted image icon ( /plugins/taxonomy-images/deleted-image.png ), although everything else keeps working fine.

    What could it be?

    Thanks a lot!

    http://wordpress.org/extend/plugins/taxonomy-images/

Viewing 10 replies - 1 through 10 (of 10 total)
  • eduardozulian,

    Hi. No problem, it was fun to make! Thanks for writing about this problem… I have not experienced this in my testing but if you could provide the following information, I would be happy to debug the problem and see if I can find a solution.

    1. Your operating system.
    2. Your browser name and version number.
    3. The version of WordPress you installed the plugin on.

    Thanks,
    -Mike

    Hi, mfields,

    I’m Cátia and I’m working at the same project as Eduardo, where we’re trying to use your plugin, but it’s not working. The image doesn’t show neither on the admin interface nor on the spot we call it, a widget on the sidebar. Unfortunatelly we can’t disclose the url for you to have a look at it. But the infos you’ve asked are:

    Operating system – windows vista
    Firefox 3.5.8
    WordPress 2.9.2

    Please, could you help us?

    Ah, and besides the image being replaced by deleted-image.png, sometimes it doesn’t show anything at all, though the image is there, in the media library. I’ve tried attaching it to a post, or not attaching to a post. Both ways it doesn’t work. I just doesn’t show. I believe it must have something to do with the path to the image, maybe?
    Thanks in advance.

    Mike,

    I’m running Windows and Linux, both with Firefox 3.6 and WordPress 2.9.2. The strange fact is that your plugin worked on one of my local installations and in a remote one (Linux-based servers with 2.9.2 as well), but I still can’t figure out what’s wrong. :/

    The only correction I’ll make is that your plugin is working on the widget. Don’t worry about it.

    Thanks!

    Damn, dude. It was the GD Library.

    Sorry for all the mess. And thank you. : )

    eduardozulian & catiakitahara,

    Just waking up here 🙂 Ahhh. The GD Library. Did you get everything sorted out? Just wondering, how did WordPress’s built-in image functionality work? I don’t think that I’m doing anything in the plugin that WordPress doesn’t already do (although I may be mistaken)… did you experience any other issues with the Media Library due to GD not being installed?

    Haha don’t know either, Mike, but it worked. And no, I haven’t experienced any issues.

    The only hint I had was to print the is_wp_error() while editing your plugin and it returned a missing GD Library message.

    I only have one more test to do (in a remote server which, hopefully, doesn’t have the GD library activated), but I think it’s solved.

    I’ll let you know as soon as possible.

    And thank you, again.
    Eduardo

    Mike,

    It worked. Actually, kinda. I can only see one of the four images I’ve uploaded. The only thing different is that there wasn’t any is_wp_error() this time.

    I’m a little confused now.

    A couple things could be going on here.

    Have you uploaded any images before you installed the plugin?

    If so, are these the images that are missing?

    Was the image that is displaying uploaded after the plugin was installed?

    The plugin adds a new image size that is 75×75 pixels cropped. Are the images that are not being displayed less than 75×75 pixels?

    How do you use this with Custom Taxonomies in the template (using get_terms()) ???

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Taxonomy Images BETA] Images not showing on wp-admin’ is closed to new replies.